Honda Civic Forums - 7thGenHonda banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Just wanted to make a post to discuss some theories I have on the issue. So the fan blows hot all the time regardless of temperature selection on dial, what vents the air comes from, A/C or recirculation on or off. On occasion, if I move temperature dial back and forth about 10 times, I'll get some cooler air from vents. Took a guess on the temperature control valve, connected to heater core, being faulty. No dice on that, valve opens and closes great. I also noticed that with valve connected to actuator cable, while on car, the arm that opens and closes the valve, wouldn't move more than 1/4" or less. Valve moves back and forth much more in hand. With less resistance than new valve I might add.

My theory on what may be causing this issue, is either the potentiometer dial, for the hot/cold adjustment is either worn or dirty, or the actuator servo motor that moves heater control valve cable, is worn, needs lubrication, or is weak..

I ordered a used, pot/dial module from ebay thinking it's the next logical thing to try. Pulling that cable servo motor is going to be a real b*tch if that has to be done..

Thoughts?

Sent from my LM-V600 using Tapatalk
 

·
Registered
Joined
·
42 Posts
I haven't run into this one. Hope you get it solved. It would be great if you share your eventual finding as well.
One thought based on your description, if you moved it back and forth and got cold air at some point then that cable must have moved, that might point to the pot.
I had to pull that panel to put in a radio. The whole panel comes out dials radio pocket and all. It would be easy to remove if it werent for 2 screws in the bottom part of it. You have to start in the back seat and remove the plastic to get the bloody thing out. I suggest watching a youtube showing how that come out. It's not bad once you know what is needed, but a pita nonetheless.
 
1 - 2 of 2 Posts
Top