Keyless entry flashing parking and tail lights dont work and instrument backlight off - 7th Gen Honda Forum - The #1 Community for 2001-2005 Honda Civic Enthusiasts
7th Gen Honda Forum - The #1 Community for 2001-2005 Honda Civic Enthusiasts
Go Back   7th Gen Honda Forum - The #1 Community for 2001-2005 Honda Civic Enthusiasts > General > Electrical

7thGenHonda.com is the premier Honda Forum on the internet. Registered Users do not see the above ads.
Reply
Old 05-27-2010, 09:21 AM   #1
shippy132

Junior Member
 
Join Date: May 2010
Posts: 5
shippy132 is an unknown quantity at this point



Total Points: 1,000,002,660.97
Default Keyless entry flashing parking and tail lights dont work and instrument backlight off

Hi Guys here is my situation,


I was driving on the highway yesterday pulling a small trailer and all of a sudden my speed/tach/fuel backlight turned off. When i got home i noticed that my keyless entry will lock and unlock the doors, but the my front parking lights do not flash or my tail lights don't flash when i lock or unlock the car. Usually when i unlock the car there are 2 beeps from inside the car and you can hear a relay clicking to turn the lights on and off but now i can't hear it. Every other light and function of the car is working.

I don't understand how the instrument backlight and the keyless lights are related, HELP!!
shippy132 is offline   Reply With Quote
Old 05-27-2010, 09:39 AM   #2
burton-

Senior Member
 
burton-'s Avatar
 
Join Date: Sep 2009
Location: Scranton, PA
Posts: 363
burton- is an unknown quantity at this point



Total Points: 1,372,863,915.03
Default

Check fuses.
__________________
burton- is offline   Reply With Quote
Old 05-27-2010, 09:47 AM   #3
CraigW

Senior Member
 
CraigW's Avatar
 
Join Date: Mar 2007
Posts: 643
CraigW is an unknown quantity at this pointCraigW is an unknown quantity at this point



Total Points: 3,425,079,047,412.77
Default

"small lights" fuse in under hood box.
CraigW is offline   Reply With Quote
Old 05-27-2010, 10:00 AM   #4
BIRDY

Senior Member
 
BIRDY's Avatar
 
Join Date: Feb 2010
Location: nor cal.. bay area..
Posts: 724
BIRDY is an unknown quantity at this point



Total Points: 8,831,208,565.29
Default

check the fuses. And for your alarm, I had the same problem last week. I noticed that when I locked it, it locked up fine, but the alarm didnt beep and my lights didn't flash.

To solve that problem I did a sequence putting my key into the ignition, putting it in and out 2-3 times. I hope you understand what I'm saying lol. Your car may be in what is called "Valet Mode".

Lemme know if you still don't understand what I'm saying. I'll then try to get a pic up of the manual I used to solve this problem.
__________________

Quote:
Originally Posted by Limestand View Post
Low is all I know.. =p
My For Sale Thread http://www.7thgenhonda.com/forum/showthread.php?t=21399
BIRDY is offline   Reply With Quote
Old 05-27-2010, 10:09 AM   #5
Bis

Senior Member
 
Join Date: Jan 2007
Location: Central CA
Posts: 4,886
Bis is a jewel in the roughBis is a jewel in the roughBis is a jewel in the roughBis is a jewel in the roughBis is a jewel in the roughBis is a jewel in the roughBis is a jewel in the roughBis is a jewel in the roughBis is a jewel in the roughBis is a jewel in the roughBis is a jewel in the rough



Total Points: 1,272,859,918.63
Nor*Cal and Central Valley 7thgen member FTW! - wickedbautista For being a cool kat! Starting the 7thGenCrew Cen*Cal - Limestand late night stories! - MimiEM2 thanks for the help on the 5 lug conversion - wickedbautista you still have to read me the book...where the wild things are - wickedbautista 
Default

Quote:
Originally Posted by CraigW View Post
"small lights" fuse in under hood box.
x2

had this problem last week.
__________________
flickr
Bis is offline   Reply With Quote
Old 05-27-2010, 10:17 AM   #6
shippy132

Junior Member
 
Join Date: May 2010
Posts: 5
shippy132 is an unknown quantity at this point



Total Points: 1,000,002,660.97
Default But guys

But guys, all my small lights work except for the instrument cluster lights. Is this fuse still the problem??

Also, thanks Birdy I will try the key in and out thing when i am on my lunch, i think i know what you mean
shippy132 is offline   Reply With Quote
Old 05-27-2010, 10:21 AM   #7
burton-

Senior Member
 
burton-'s Avatar
 
Join Date: Sep 2009
Location: Scranton, PA
Posts: 363
burton- is an unknown quantity at this point



Total Points: 1,372,863,915.03
Default

Quote:
Originally Posted by shippy132 View Post
But guys, all my small lights work except for the instrument cluster lights. Is this fuse still the problem??
Why don't you just go and check? Pop your hood, check the fuse. Then you will have your answer as to if it's the small light fuse that's blown or not.
__________________
burton- is offline   Reply With Quote
Old 05-27-2010, 10:28 AM   #8
shippy132

Junior Member
 
Join Date: May 2010
Posts: 5
shippy132 is an unknown quantity at this point



Total Points: 1,000,002,660.97
Default

Ok good idea, i will check on lunch
shippy132 is offline   Reply With Quote
Old 05-27-2010, 11:13 AM   #9
shippy132

Junior Member
 
Join Date: May 2010
Posts: 5
shippy132 is an unknown quantity at this point



Total Points: 1,000,002,660.97
Default

I tried the procedure to get the car out of valet mode and it did not work. I'm not sure if it is in valet mode because the horn honks when i press the lock button twice, the only thing is that the lights do not flash.

I looked under the hood for the small lights fuse and did not know which one it is. I am going to look up what fuse it is now.
shippy132 is offline   Reply With Quote
Old 05-27-2010, 11:42 AM   #10
cyberphox

Senior Member
 
Join Date: Aug 2007
Posts: 142
cyberphox is an unknown quantity at this point



Total Points: 2,486,624,371.42
Default

I was thinking Fuses right away too...
cyberphox is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
backlight, keyless, relay, security

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 01:46 PM.
Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.
7thgenhonda.com is in no way affiliated with or a part of Honda Motor Co.